Brave Shields break everyone login form

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:

Exact URL of the website in question:

Screenshot of the ad as it appears in Brave
Did the issue present with default Shields settings? (yes/no) yes

Does the site function as expected when Shields are turned off? yes

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): no

Does the site work as expected when using Chrome? yes

Brave version (check About Brave):
Version 1.46.138 Chromium: 108.0.5359.94 (Official Build) (64-bit)

I am trying to log in anyone system and I cannot… Everytime different errors depend on which site I’m trying to log in. Help me pls, its awful to surf without shields.

1 Like

Hello there @fleshka4 please accept my apologies for this issue. Could you please try opening your main profile in private or guest mode to see if if you are able to complete your log in? If it does, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu --> Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Hello! I have tried your suggested solution. It works in Guest Window, but in default environment - not. I have no extensions for now

1 Like

@fleshka4 the issue may be due to a configuration on your main profile that’s preventing you from log in to the sites you require.

Please on your shields settings try setting everything to default and removing any filters you may have enabled to see if the issue solved.

Be waiting for your response.

Is that default settings?

1 Like

Blocking all cookies, will break things. Not the default here. Change to “Only cross site”


@fleshka4 as @fanboynz mentioned, change your Block cookies setting to Block cross-site cookies as blocking them all will affect some sites and may the cause of your issue.

Let me know if that works.

1 Like

It works. Thank you both!

1 Like

@fleshka4 glad to read that! If you encounter this same issue again or have any other concerns, do not hesitate to contact us back again.

Regards. :lion:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.