Brave WebTorrent is stuck in Loading the torrent file list

Description of the issue: So I’ve been trying to download torrents in Brave for quite sometime now, I’m not an expert, I used to use utorrent before but when I found about Brave I used Brave as my browser. But it’s been a week and I still can’t seem to download anything from piratebay and yts. Hoping someone could help me.

Exact URL of the website in question:https://yts.mx/ and https://piratebay.party/

Did the issue present with default Shields settings? yes, I already tried redownloading/resetting my broweser. Still not working.

Does the site function as expected when Shields are turned off? I’ve never tried turning my shields off

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): I am not sure.

Does the site work as expected when using Chrome? If I use utorrent the torrent file is downloading.

**Brave version (check About Brave): 1.32.106 **

2 Likes

same here. anyone have a reason why?

Yep same thing happening for me. Was working fine this time 7 days ago so may have something to do with 1.32.106.

+1 I’m having the same issue

Hello everyone – sorry for the late reply here. Can I ask if you are all

  1. Using the built-in web torrent feature of the browser
  2. If so, are you trying to download a .torrent file or are you using a magnet link?

On my end, for some reason attempting to download the .torrent file is causing some issues and I just get a white screen and the webtorrent page doesn’t load – I’m informing the team about this now. However, if I try to download the magnet link, everything works just fine.

if i use the magnet link, and then click start torrent, Loading the torrent file list appears, but nothing else happens.

Same here - both magnets and .torrent files just won’t start downloading … about a week ago everything worked fine …

Upon further testing I also seem to be unable to successfully start torrent downloads using the built-in webtorrent feature. I’ve reached out to the team for more information on the issue – will reply here when I get a response.

Appreciate everyone’s patience.

1 Like

Same issue here, any updates?

used Transmission windows version changed to random port on start and magnet links started working again.

Same here, and that is the only reason I downloaded the browser😂

For users here reporting this, I’ve opened the following issues for the developers to review:

My computer with version 1.26.74 works fine, but my computer with version 1.32.113 has the same problem. Anyone know a way to roll back to an earlier version until this problem gets fixed?