Solution found for Private Window with Tor not opening

Latest W10 update (5/18/2021) disabled my private windows with Tor. The fix was to “Add an exclusion” to Microsoft Defender Antivirus scans

^^Google that stuff in boldface to find out how to add an exclusion. Next…1) try opening a private window w Tor (ALT+SHIFT+N), 2) then open up Task Manager (CTR+ALT+DEL and select Task Manager), 3) Click on Brave in Task Mgr “Apps”. Notice that Tor is now listed as a Brave component, 4) right-click on Tor app and go to Open File Location fo find where Brave’s Tor helper lives, 5) copy that Tor file path, 6) in all the “Settings” mess first mentioned, add that Tor file path in as an exclusion.

After all that, Brave was able to open a private window with Tor again.

2 Likes