Brave showing jumbled text

Description of the issue:
Brave Browser are not displaying text properly or displaying jumbled text.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
When I open new site, i.e. brave.com, fox.com, msn.com, hotmail.com etc. Text seem to show fine however once I try to highlight a text or scroll up or down it jumbles the text. I have been using brave for 1 week already and is liking the browser. I have not experience this last week. The problem only started today. Today I have to use chrome to submit this ticket as brave is useless for me right now.

Actual Result (gifs and screenshots are welcome!):

Expected result:
A readable website.

Reproduces how often:
Every website I visited today.

Operating System and Brave Version(See the About Brave page in the main menu):
I have windows 7 64bit. I could not read anything about brave version as everything is jumbled. See attached.

Additional Information:

2 Likes

I am having the same issue after I updated the browser June 10th 2019. Any fix yet?

Hello, @chrisghemm and @larry.sogi.

Would you mind trying the standalone installer to see if that fixes your issue?

Hi Larry,

Mine also started yesterday, June 10th 2019. There could be something on their recent update that broke brave. Hopefully they fix this quickly else, they will be losing a lot of users.

Chris

I re-installed the 64 bit and it is still the same. If I completely uninstall it and do a re-install, would it delete the brave tokens I have collected?

I’m thinking you might tweak Brave in Windows to run in compatibility mode, or maybe it’s a font issue, but I’d better invoke @Mattches, one with better KungFu, for more debugging. On your question about your BAT, you can back up your wallet as described in the post linked below, but maybe let’s wait for Sifu Mattches to weigh in.

@chrisghemm,
Can you try disabling Hardware Acceleration in settings to see if this helps the jumbled text issue?

Settings --> Advanced --> System --> Hardware Acceleration

1 Like

I have been having the same issue. Disabling hardware restriction appears to have fixed the issue for me.

Thank you,

Sreeny

1 Like

Hi Mattches,

Thank You. Disabling Hardware Acceleration seem to fix the issue.

For the others that have this issue and can’t navigate to the right place because you can’t read anything, Below is how I get to the hardware acceleration. (See pic)

I do not see the “Advanced” option. I have Setting->Additional Settings->System then from System Switch off the second option (Use Hardware Acceleration when available).

2 Likes