Brave opens a tab to an Adobe Acrobat extension page upon launch

Hello!
Frequently, when I launch the Brave browser, two tabs open. One is the “New Tab” and the other is the URL “https://helpx.adobe.com/acrobat/kb/acrobat-pro-chrome-extension.html”. I already have Acrobat extension but I’ve found no setting that will disable this automatic navigation.

Adobe Acrobat version 15.1.1.4 is already applied to Brave and it’s active. There are no extension settings that could have any effect on this automatic navigation.

I have reviewed my other Brave settings and confirmed that this URL is not set as a home page. Brave is set to open a New Tab with an extension from Awesome HQ, LLC called “Awesome New Tab Page”. There’s nothing to suggest that the ANTP extension is responsible for the unwanted navigation to that Adobe Acrobat URL.

How can this issue be reproduced?

  1. Launch Brave.

It is frequent but intermittent. It may be more likely to occur after I restart my PC but I haven’t taken sufficient record of its occurrences to say so confidently.

Expected result:
When I launch Brave, I expect it to open a single “New Tab” page and no other tabs to any URL.

Brave Version( check About Brave):
Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit)

Additional Information:
I love Brave! It’s my primary browser now that Chrome has grown a bit bloated. I hope Brave stays trim.

Can you check brave:settings > Get started > On startup too?

brave:settings >Get started>On startup is to what I was referring when I said the following:

I have reviewed my other Brave settings and confirmed that this URL is not set as a home page. Brave is set to open a New Tab with an extension from Awesome HQ, LLC called “Awesome New Tab Page”. There’s nothing to suggest that the ANTP extension is responsible for the unwanted navigation to that Adobe Acrobat URL.

same thing happens to me! can’t figure out how to disable it

I’ve read a few suggestions on how to disable it, most of them having to do with Brave’s startup settings and none of them have worked. It happened again when I launched Brave this morning. Since I don’t make much use of Adobe Acrobat, I’ve removed it. If I find a solution later, I’ll reinstall it.

~gnoscobrown

@gnoscobrown Can you go to brave://extensions and check for that unwanted extension that forwards you to that site?

same, i just removed the acrobat extension.