Brave not supported in your region error

Brave is not supported in your region error is coming I live in Turkey. I get this error on 2 of my 3 accounts. Could you help

@Arican Please go read everything at PSA: Unsupported Region

Make sure to click links and read everything thoroughly.