Brave dark theme - address bar impossible to read

Brave dark theme with no other add-ons. Mac desktop. The address bar, other than an unhighlighted domain name, is impossible to read, gray or blue on black. A highlighted address bar is completely 100% unreadable.

By the way, no “accessibility” option under optional tags. Telling.

Hello @mculver, apologies for the delay! Is this still an issue for you? If so, please answer the following questions in order to help you better:

1 - What kind of device and OS do you have?
2 - Have you updated to the latest Brave version? If this a desktop computer (found at brave://version) to download the most recent one (https://brave.com/download/)

3 - A screenshot of the issue (if possible to have a better idea).

Besides this, can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Also, please try the following setting: Open brave://flags > search for Vulkan > Disable it.

Hope it can help. Regards.

see comments inline –

| Jarc-1107
October 12 |

  • | - |

Hello @mculver, apologies for the delay! Is this still an issue for you? If so, please answer the following questions in order to help you better:

1 - What kind of device and OS do you have?

iMac running High Sierra (old hardware, this is as recent as it will get)

2 - Have you updated to the latest Brave version? If this a desktop computer (found at brave://version) to download the most recent one (https://brave.com/download/)

Latest Brave on autoupdate, but that has presented other problems so I may stop autoupdate once I get a stable version.
Version 1.44.112 Chromium: 106.0.5249.119 (Official Build) (x86_64)

3 - A screenshot of the issue (if possible to have a better idea).

When selecting address bar

brave address bar unreadable 2.jpg

When I start typing

brave address bar unreadable.jpg

As you can see, the blue on black highlighting makes it unreadable. Even when there’s no highlighting, only the domain name is in white and the rest of the URL is gray on black making that unreadable. I would like the entire URL to be white on black with highlighting the appropriate contrast. I have searched for extensions that would do this to no avail.

Besides this, can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

Hardware acceleration is disabled.

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Also, please try the following setting: Open brave://flags > search for Vulkan > Disable it.

Volkan is not available on this Mac.

Hello @mculver, thanks for replying. Are you using any kind of extension, If so, please disable them and try again. Also you can try by deleting cookies and cache as well. Hope it helps. Regards.

In a private window with no extensions, it is the same. But really, why are we playing these games? What would any extension have to do with the colors applied to the address bar? This is a Brave design decision or omission or lack of QA. If you’re trying to get to the bottom of something, tell me what it is. If it is supposed to be different, tell me what it is. I’m not a lowest common denominator user.

Hello @mculver, please check the following link:

Let us know if that resolves your issue.