Brave Browser installed through Play Store (Android App) on Chromebook does not recognize that screen lock is turned on

Description of the issue:
I have password and PIN enabled for logging into the chromebook and to access it after awakening it from sleep. However Brave Browser installed through the Google Play Store appears to think that my device is not protected.

Brave Web Browser ( allows you to view the stored passwords and copy them. However, when I try to do the same in my chromebook, it says “to view passwords, first set a screen lock on the device”. If I try to export passwords, it says “Turn on screen lock in Settings, to export passwords from this device”

As I mentioned earlier, the chromebook has screen lock through password or PIN turned on. Any help in this regard is greatly appreciated.

How can this issue be reproduced?

  1. Install Brave Web Browser Android App on any Chromebook
  2. Try to view the saved passwords through Settings → Passwords → Click on a saved password of any website
  3. Click the ‘eye’ button to view the password

Expected result:
Message saying “to view passwords, first set a screen lock on the device”

Brave Version:
Brave 1.46.133 Chromium 108.0.5359.71

Mobile Device details
Device: Lenovo Chromebook Duet 3
Model Name: IP Duet 3 Chrome 11Q727

Screenshot 2022-12-05 11.52.11 PM

1 Like

Hello there @ssubuind please accept my apologies for this issue. Could you please try deleting your cookies from the app to see if the issue is solved?

  1. In Brave, open the main menu, then Settings --> Privacy. Note: You can also select Menu --> History --> Clear browsing data
  2. Select Clear browsing data

Let me know if that works.

Hi Kevin,

The issue continues to exist even after clearing all browsing data (including cookies)


1 Like

Hi again @ssubuind could you please try installing the Beta or Nightly version of Brave on your Chromebook to see if the issue is solved? You can find them on the PlayStore.

Let me know if that works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.