Brave Beta detected as malware - true or false?

Hello,
during the installation of Brave Beta my antivirus program Kaspersky detected setup.exe as a virus. Usually this is an error message. This doesn’t happen to me with Kaspersky.

This could be the most unnecessary & 1000 times the number of questions in this area, but is this an error message, or has malware been infiltrated? :lying_face:

Apology in advance.

System: Windows 10 Professional 64-Bit

Version 0.55.11 Chromium: 70.0.3538.35 (official build) beta (64-bit)

Problem Reproduction:
Download Brave Beta from the official site
Start setup, download it
The following message appears

The contents of the Kaspersky log:
08.10.2018 19.13.23 The found object (process memory) was deleted. c:\users\dcc\appdata\local\temp\cr_639en.tmp\setup.exe Process memory: c:\users\dcc\appdata\local\temp\cr_639en.tmp\setup.exe Object name: PDM:Trojan.Win32.Generic Object type: Trojan program Time: 08.10.2018 19:13

Translated with www.DeepL.com/Translator

@MediaBird, no worries! Appreciate you reaching out about it.
That said, it is a known issue we’ve seen reported by many users:

We had a similar situation with Malwarebytes when the Developer build launched:

To answer your question: No, no viruses have infiltrated! Its just us :slight_smile:
We’re currently in communication with Kaspersky about the false positive and working to get the issue resolved as soon as possible. I’ll be sure to update everyone here in Community on the status of the issue once we here back.

3 Likes