Blurred font on ultrawide monitor

Hello, everyone. I’ve just got know about the Brave browser and started to install it on all of my devices.

Description of the issue: Bworser UI is blurred most time.

How can this issue be reproduced?
It happens on every page including all sites or settings app.

Brave Version( check About Brave): 1.15.76

Additional Information:
Other PC with the same OS but fullhd resolution looks just fine.
Please, check the images to compare.

(Uploading the screenshots here shrinks images size…~)

Due to be a new user, I cannot upload DxDiag.txt file.
So, my PC specs are:
Windows 10 LTSC v1809 last updated.
2560x1080 21:9 Ultrawide monitor
24Gb RAM

I can’t use the Brave browser with that… thing. My eyes starts to hurt trying to read something with this issue.
Just fresh installed the browser and completed the sync via words block. Disabling all the extentions does not help. Any suggestions appreciated.

Hello @LourieParker

could you disable hardware acceraltion

hope that help and have a nice day

Wow, that worked for me perfectly!
Thank you a lot!
Hope this will help others too.

you very welcome and glad it worked :slight_smile:

1 Like

I am having a similar issue I believe, that changing hardware acceleration to off did not address. It actually made it far more noticeable.

Below is with it on. the hallowing around the letters was chunky black pixels with acceleration off.

This is a site I am currently working on. I have altered the fonts weight and in this instance it appears to be happening to H tags not on screen on initial load, no matter the weight. Font is being loaded from typekit. Loads properly on chrome and firefox. If I highlight the text it removes the effect until refresh. On windows 10 machine.

Hope some of this information helps.

Hello @WillT

what is your brave version ?
for h tags you mean h1-h6 or something else

could you disable all extention and try in private mode and see it work fine or not

hope that help and have a nice day

Yes I meant h1-h6 and I’ve copied the version Im using below.

Version 1.15.76 Chromium: 86.0.4240.111 (Official Build) (64-bit)

I didn’t have any extensions I added, but I disabled the ones that are auto enabled with Brave. I also attempted in private mode and that didn’t fix the issue.

thanks for the info
does turn the shield off make differeance
could you try to create a new profile and see if there any progress

hope that help and have a nice day

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.