Block notifications from sites

can´t disable notifications , I´m using Version 0.66.100

Privacy and security section don´t show any item to handle notifications …

Also can´t disable google Widevine DRM , ( at aliexpress for example ) the are sites that´s keep´s prompt on every page this …

this is very very annoying , please help on this … brave need´s to get this right very very fast or it will get no here … if I can´t stop this notification i will dump brave

thank you.

2 Likes

Are those notifications from websites you visit or could you be talking about the Brave Ads program?

If these are website-notifications, you can go here: chrome://settings/content/notifications and disable the slider at the top to disable all notifications.

If you are referring to Brave ads, you can disable the sliders here: chrome://rewards/
(You can find more info about Brave Ads here: Brave Ads FAQ)

Regarding Widevine, Brave is working on a fix for this:

2 Likes

When I try to access this site, it does not work. In my case, what I need is to enable push notifications on websites.

The settings-link only works on desktop versions. In your case: Click on the three dots in the bottom right and select Settings.
There should be an option called Notifications. After clicking on it, you will get redirected to Androids notification settings for Brave, with a whole bunch of sliders. Make sure every slider that sounds important is enabled :smiley: (In my case, all of them are enabled)
If you scroll down a bit, there also is a slider for each website that already tried to send notifications to your phone. Here you can allow them to do so.
Next, sroll all the way down and click on “Settings for In-App Notifications” (or similar). Here, make sure the slider at the top is enabled. Now websites should ask you for permission to send notifications, if you haven’t already given it to them.

You can test it here: https://www.pushengage.com/demo
The website will ask for permission, click on Allow. If you did’t get a notification already, click on Send Demo Notification.

Did this help you?

2 Likes

I followed all your steps several times since I used Brave. but the problem is that the screen freezes when the confirmation window for push notifications appears.

Therefore those pages are not listed in the notifications section in the configuration part.

Here I send you an example

1 Like

Thanks for the helpful video!

Looks like some people had that problem before (including yourself) in a different thread.
The last answer there was this:


Did you try if that helps you, too?
And just to make sure, do you have the latest version installed? (1.1.1, as seen in Settings, then About)

1 Like

Exactly, we have dealt with it in another topic, only that this problem has persisted for a long time and several updates have passed without solution to the problem.

Regarding the signature to fix it proposed, I have tried without success, in the section notifications of the menu or listed the most popular websites I use.Twitter, Facebook, instagram, Brave community and more … I only have Google. Com. https://community.brave.com/uploads/short-url/xqmjLrnzJ8XmAtiuk2k4XsjqyTi.mp4

All the sites that you see on the Brave home screen tried to enable unsuccessful notifications and also do not appear in the notifications section, as you can see.

Because I can’t find an issue about this on GitHub, I’m going to link @Mattches here. Maybe he knows more since the last time this came up :smiley:

1 Like

Thank you very much for your attention. We have already been in contact with him. He understands the problem and said it was a situation to be solved

I understand that the developers are striving to make Brave much better, it’s just that I love this browser! But they are essential for me this feature !.

1 Like

Update of the situation.

I managed to have twitter.com appear in the notification menu but it appears as “blocked” and there is no way to change it.

In the Twitter notification settings menu I see “browser not supported”!

This topic was automatically closed after 30 days. New replies are no longer allowed.