Black screen after update

Hello Guys,

me running a Linux Mint, that have been upgraded from 21.1 to 21.2 yesterday.
Sadly I didnt check if there was also a new Brave version.
But since then i have a black screen on various online games such as Forge of Empires.
Now running a Version 1.47.171 Chromium: 109.0.5414.87 (Official Build) (64-bit)

I’ve read about that suggestion to deleting the content of Gpucache folder within the .config/brave dir. But it didnt help.
I then installed the nightly build, which works as expected.

Any ideas where or what do reset?


Hello @somboku

the current version is
Version 1.56.20 Chromium: 115.0.5790.171 (Official Build) (64-bit)

so try to update brave

what the problem of update brave after updating your os ?

well, you know, just wanted to do my OS do the updates. It worked well for decades.

so, where we go: new version installed. →
Version 1.56.20 Chromium: 115.0.5790.171 (Official Build) (64-bit)

still the same. :confused:

did you tried to create new browser profile from the menu choose create new profile

did it work fine

did you tried to use private window with your old profile? does it make differeance

1 Like


  1. new Profile worked.
  2. new private window in old profile worked not.

But still curios, why and what happend.
Meanwhile I will import everything into the new profile.

thx. anyway

you welcome :slight_smile:

you can try to clear cache on the old profile and disable all extensions if it work fine then re enable extension one by one

other reason could be some file get corrupted on the old profile

1 Like

none of them helped. :confused:
the bad thing is when I sync data - not all data will by synced. some login data is not there. my startup page etc…
well, as I want to use I’ll stick to that new profile

let me ask @steeven from the team as i have no experiance with the sync

here a brief of the issue

  1. after upgrading linux mint from 21.1 to 21.2 some online game show black screen using brave Version 1.47.171 Chromium: 109.0.5414.87 (Official Build) (64-bit)
  2. then i told him to upgrade to the latest version and it still has the same issue
  3. using a new brave profile fix the issue
  4. clear cache and disable extension does not help with the old profile
  5. now he has issue with sync

@somboku is the sync issue with the old or the new profile ?

thanks for your time and help and have a nice day both of you :slight_smile:

1 Like

with the new profile. But guys, nevermind.
Thank you for your answers. I am good.
At least I tried out “profiles” - never used it before, but will in future. :slight_smile:


1 Like

@somboku you welcome :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.