Annoying scrollbar in Brave homepage

Hello,

Is there any way we can eliminate this scrollbar?

Imgur

Personally I don’t like rounded tabs, so I chose square tabs, even though they are not like before! :frowning:

This issue happens only with square tabs, only on my laptop! On desktop don’t have this issue! It seems to be related to the monitor display size, since the resolution is 1920x 1080 on both PCs.

My system:
OS: Windows 11 Home, 23H2, buid: 22631.3155
Brave: Version 1.63.165 Chromium: 122.0.6261.94 (Official Build) (64-bit)

thnx

Reduce your Zoom Levels in New tab Page

You can also try setting a Lesser display scaling Limit value.

Zoom levels?! Where to find this?

This is standart 1080p/Full HD! Never touched before!

As @scavxo mentioned above, you could try to reset your zoom level with ctrl + 0 or with ctrl and then “scroll” up and down on the scrollwheel of your mouse to change the zoom level accordantly.

Maybe you need to disable brave news in the right corner under customize in the new tab window.

In the left menu bar click on brave news, in the new submenu on top you can disable brave news if it’s not already disabled.

I keep Brave News always disabled!

Yes, with zoom it worked! But I don’t like it, has no sens imo!

I understand this, but I think this is your only option at the moment…

Do you work, maybe, on a small monitor, I can’t explain myself why else it shows a scroll bar…

A last option which comes to my mind is to disable all widgets on the new tab and look if this changes the behavior of the scroll bar. You can do this also from customize menu in the right corner from the new tab window.

Else, sadly, I’m out of ideas…:man_shrugging:

@LxWulf On my homepage always I put only Statistics and Clock!

But in this case, the root of this problem comes from square tabs structure. Because even using solid color as background image or turn ON all widgets, does not bring any change!

If i go to rounded tabs, scrollbar disappears!

In the end, hoping for fixed patch, if it will come! :slightly_smiling_face:

thnx

Sorry, I missed the part where you said this only happens with square tabs in your first post.

What happens if you do the following:

  1. Open settings menu from windows (win + i)
  2. On the left pane, click on System
  3. Click on Display in the right pane
  4. Scroll down to the Scale & Layout section
  5. Next to the Scale option, click on the dropdown menu to change the scaling. (Default 125%)

I assume you use a windows 11 laptop, in relation to your screenshot.

If I switch to 100% scrollbar is no more! Same result if I switch to scale 150%! But both of these levels are not very optimal for my eyes!

I see no other option at the moment for you…
Else, you live with rounded tabs or use as said the scaling option.

I don’t know if this is really a bug or not, but maybe @Saoiray knows it better and even has a few tweaks more than I have.

@tonialb I’m not able to replicate your issue, except something similar when Brave News is on. But I see you mention you keep Brave News off, but I also see the scrollbar is much smaller than it would be if Brave News was enabled.

Could you share screenshots of your changes at brave://flags as well as part of your Appearance settings, which you can see in my screenshot below:

I’m wondering if those have anything to do with it.

1 Like

@Saoiray On Brave flags I’ve one change.

Imgur

Imgur

Go to flags search for scroll bar I don’t remember the exact name but it will come as scroll bar thing just enable it and restart brave. It will disappear and appear only when you scroll or hover over it. It stays minimal. Let me know if it worked

1 Like

@Demonicxbrav Yes, it worked! It was #overlay-scrollbars. It’s a global option, not just for homepage! :slight_smile:

Acceptable for my case! Thanks.

1 Like

yes it’s global and minimal too hides itself in other websites which is good too. if the answer above helped just mark as solution to help others too.

cheers.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.