All pages stuck on dark mode even with flag disabled

Every page I load is stuck in dark mode.

I originally had Auto Dark Mode for Web Contents enabled in Experiments,
but recently wanted to disable it with no luck.

things I have tried:

  • re-enabled and disabled it.
  • clearing cache.
  • the issue does not appear in test profiles I have made,
    but still persists after making them or deleting them.
  • reset all my flags and re-disabled Auto Dark Mode for Web Contents afterwards

unsure if its reproducible,
as I have no idea what caused the problem.

running Version 1.48.171 Chromium: 110.0.5481.177 (Official Build) (64-bit)

any help or Ideas would be greatly appreciated.

1 Like

@2f690fa5ef709b52fc13 please accept my apologies for this inconvenience. Try disabling Hardware Acceleration in settings to see if this resolves the issue. You’ll find this in brave://settings/system > Use hardware acceleration when available > toggle off > relaunch Brave.

hi @Kevin_cc ,
Didn’t seem to change anything sadly, restarted my pc afterwards just to make sure.

also I should say, I reset all my flags and made sure Auto Dark Mode for Web Contents was disabled after doing so.

another thing,
when I open up brave, it opens to some random internet page I visited in the past instead of the ones I have specified in the setting page for On start-up.

Ill make another thread If I want that fixed of course,
just thought I would mention as it might be useful information for troubleshooting the issue.

thanks you.

1 Like

Thanks for the response. If the issue do not persist on other profiles try disabling all your extensions to see if that solves the issue.

  1. On your computer, open Brave.
  2. At the top right, click MenuMore toolsExtensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Please go to brave://settings/getStarted > On startup > Open a specific page or set of pages and double check that the links you’ve set have not changed.

Be waiting for your response.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.