Web Accessibility on Mac

Description of the issue: When I click on the search bar and type in any topic, is says that there is an error and the connection has failed. When I attempt to access google.com, I am able to reach the internet. However, if I type in just a word or “https://search.brave.com/”, the error appears.

**Exact URL of the website in question:**Please see above screenshots and links

Did the issue present with [default Shields settings]? (yes/no) YES

Does the site function as expected when Shields are turned off? No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): No

Does the site work as expected when using Chrome? Yes, using google chrome or google search engine I can access the internet

Brave version (check About Brave): 1.65.114, official build, arm64

@sokocto it seems to be working for me. I do notice on one of your screenshots that you do have extensions. Could you do some of the basic troubleshooting just to see if it makes a difference. I’m wondering if you might have something weird happening due to compatibility with an extension or settings.

  • Open in private window : Opening in a private window will create a session with no cookies. It also disables extensions by default. So this helps test the idea of extensions and/or cookies.

  • Create a new browser profile : This creates a secondary profile that will have no extensions loaded, no cookies, and browser settings (except for anything changed at brave://flags or custom filters in Shields) will be default. This is another test primarily for extensions, but otherwise can be a sign it’s something in your settings.

If you see no improvement on either, I’d also like to ask you try with Brave Beta or Brave Nightly.


I am correct in seeing that you mention this is only happening for Brave Search, right? Are all other sites working well or when are you seeing this issue?

If it’s happening for all or many sites, I’d like to suggest you check DNS settings and also check your firewall just in case.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.