Using Gdrive Tools

I noticed that it is not possible to use google drive tools correctly (often Gdocs and Gsheet…).
For Gdocs it is as if the “insert” key was activated. I stay at the beginning of the line even if I create characters. F
For Gsheet the problem is different. The boxes are superimposed from left to right which makes the whole thing unreadable.
I have to go through chrome or firefox to use the Gdrive tools. Too bad, I love Brave! Do you have a solution? Thank you.

I’ve used both of these in Brave without issues. Do you have any extensions installed? If so, maybe try disabling them and see if the issue goes away.

Also, make sure you’re running the latest Brave release, currently 1.31.87 (although I suspect there may be another minor release in the next day or two).

I was having problems with google drive tools not loading correctly. I was using chrome to access them.

I turned off the google drive offline plugin and it worked. I then tried the plugin with the private mode enabled and it seems to be fine.

1 Like

I hav some extensions (volumemaster, speedruntest, Gtrad, whatsapp).
I tried to unnable all but nothing change.
yeah im on 1.31.87

I ve just try this. But same problems on Gdoc and Gsheet…
By the way thanks.

No problem on Gform.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.