Uphold account can't connect to brave browser

after updating brave browser my uphold account can’t connect to brave browser account. even though I have done KYC verification. and until now i’m having that problem.

Didn’t say where you live, which is the most important part. I’m assuming your answer can be found at PSA: Unsupported Region and it’s that you’re actually in an area that currently isn’t supported to link to Uphold or Gemini at this time

bende türkiyedeyim brave tarayıcı bilgisayardan engelli bölge diyor.uphold cüzdanım bağlanmıyor. ancak android telefonumda cüzdanıma bağlı.sorunun acilen düzeltilmesini istiyorum.teşekkür ederim

Hello also i have an issue with the login

Please check PSA: Unsupported Region

Also, same to you @umit65