The font 'courier new' is not showing any more

The font ‘courier new’ I use for my site is not showing any more online on Brave. It worked those last two years. And it’s still work offline (when I open my pages from my computer). But not online. I tried with another browser and the font is ok.



Please edit your Original Post (“OP”), above, and report:

  • Computer device and its OS version number

  • Brave Browser version numbers

  • Are there multiple installations of the font, on your computer?

  • Where in Brave Browser windows, do you see the problem?

Try to learn of any font conflicts. Sometimes, there is another font, that might be involved, as a layer - under/over - and so, you do not see the font of interest.

Happened with a conflict between Arial and Helvetica neue - take a look at the following issue / topic and its replies:

Brave browser displaying thin fonts

Possibly related:

Weird Blurry Fonts when Brave Shields Enabled

This topic was automatically closed after 30 days. New replies are no longer allowed.