Tabs aren't listed in grids anymore

My tabs aren’t organized in grids anymore. They used to, but now my tabs are just listed one after the other, which is pretty annoying.
Have i done something to my settings? Because i don’t seem to find a way so my tabs will be in a grid.

Brave ver. 1. 271. 09

Huawei p30 pro

1 Like

Check whether you have enabled Enable Tab Groups via SettingsAppearance.

1 Like

I’ve tried to do that, but even after activating that option and reseting the browser so the settings will apply (as the pop-up tells me), it still appears as if i didn’t touch it.

1 Like

I see.

Do the following:

SettingsAccessibility → disable Simplified view for open tabs → re-enable Enable Tab Groups.


Thanks! I don’t know why that option was enabled but it worked now. Thanks again for the support :slight_smile:


You’re welcome. I suspect the option is enabled for newer phones, my phone is getting old and enabling Enable Tab Groups is all I have to do, the option in Accessibility is not even present.

It might be more complicated in your case...