Sync option on my Laptop doesn't appear

Description of the issue:

The option Sync doesn’t appear when I click on menu (on my laptop), so I can’t make synchronisation between devices.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Click on Menu in the top right of browser
  2. Don’t see option sync

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:


Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.7.92 Chromium: 80.0.3987.163 (Official Build) (64-bit)

Additional Information:

I’m on Ubuntu 18.04 (64 bits)

1 Like

Brave Sync on desktop is temporarily disabled since v1.3.x and higher. It is in priority and the team is working on it. Some information can be found here


p.s. this forum have a search feature. Search the keyword and sort it to “Latest post” then you’ll find similar threads.

OK thank you for your reply. Sorry, I’m new on this forum, next time, I will search with this feature before post something.

1 Like

This topic was automatically closed after 42 hours. New replies are no longer allowed.