Strict Fingerprinting Not Working

When I go to the website: and run a test. The fingerprint shield doesn’t show anything being blocked. It use to list the website as a Fingerprint. I just updated to the newest version of Brave. I tried it on a Windows 10 and Mac OS. Both with the same result.

Also, it’s gathering 18.25 bits of information from my browser/os. On Firefox, it gathers around ~15 bits of information. Is there a reason why with Brave, it’s getting more information?

Brave Version: [Version 1.11.97 Chromium: 84.0.4147.89 (Official Build) (64-bit)]

User Agent + WebGL Vendor & Renderer are higher than normal I’ve noticed from looking at my tests. Maybe one or two more fractionally higher.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Hello @dbcommunity, I wanted to let you know, we’ve recently worked with the EFF to update Panopticlick. Panopticlick’s results now correctly reflect Brave’s privacy protections. The site will now show desktop and Android Brave users that they have a very high level of privacy protection. We’re currently working to enable these protections for iOS users too.
Go to and test it out.