Spacers/fillers on the top bar next to the address bar

There are these annoying spacers to the left and right side of the browsing bar. For some reason, it has a max-width and it’s centered.

Look to the right side of the reload button, and to the left side of the extensions.

screenshot

How do I solve this?

@bestulo,
In your screenshot, you’ll notice an option in the Appearance section titled Use wide address bar.


Toggle this option on and you should see less space there – is this what you were referring to?