Search Tabs window in wrong position with Show tab search button disable

Description of the issue:
When disable Show tab search button on Brave Settings using shortcut Shift+Cmd+A Search Tabs window appear in wrong position.

How can this issue be reproduced?

  1. Disable Show tab search button on Brave Settings
  2. Restart Brave browser
  3. Press Shift+Cmd+A

Expected result:
Search Tabs window should appear in the correct position.

Brave Version:
Version 1.32.106 Chromium: 96.0.4664.45 (Official Build) (x86_64)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.