Save password prompt disappears too fast

Hi. I’m having trouble saving my password for; the save password prompt does show up, but disappears too fast for me to tap on it before I get redirected to another page. I tried logging in both from the Reddit homepage and from my profile page in the hopes the URL would stay the same and not redirect me, but I guess that Reddit switching from the beta version (logged out) to the older version (logged in) redirects me anyway.

I did do a search and found a thread or two where others reported similar issues but I saw no solution/answer given. I’m also not on a desktop like the other user was; I’m experiencing this issue on a Samsung Galaxy Tab S3 tablet, Brave for Android (version 1.0.92, Chromium 73.0.3683.90), Android 8.0.0, though I do have the desktop view enabled. (Mobile versions of sites like Reddit are too difficult for me to use.)

I have no desire to switch to Reddit beta to try to amend this issue since they make it near impossible to switch back. I may experience this issue on other sites in the future but don’t know yet since this is only the second password I’ve tried to save. (The other site had a redirect delay, thus no issue.)

Other than this I’m liking Brave so far!

This topic was automatically closed after 30 days. New replies are no longer allowed.