Roundcube not sending email with brave browser

Sending an email with Roundcube on mail.zxcs.nl doesn’t work, but it does in other browsers. It will keep loading forever. (Bottom right corner) I disabled the shields and Ublock. It also doesn’t work in a private window.

Expected result:
The email sends

Version 1.31.91 Chromium: 95.0.4638.69 (Official Build) (64-bit)

Hello,

  1. Do you have any other extensions installed/enabled? If so, does it still happen with them all disabled?
  2. Are you using ‘Secure DNS’ settings in Brave?
  3. Is anything set in brave://flags ? (Anything with a non-default setting will be sorted to the top, and will have a blue dot next to it.)
  4. What settings do you have in brave://adblock ?
  5. Does the issue occur if you create a new profile and try it in that profile?

Thank you for these steps.
If I disable them all it works so I disabled them one by one to see which one causes the problem. Turns out it’s my Dark Mode extension (link below). This causes the mail to not send.

Thanks for your help.

(https://chrome.google.com/webstore/detail/dark-mode/dmghijelimhndkbmpgbldicpogfkceaj?hl=en)

1 Like

Sure thing. Appreciate the effort, and letting us know which one did it.

Have you tried Dark Reader at all? I’ve used it for quite some time, it’s not perfect either but generally works quite well.