Cannot show dropdown

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
In the bottom of “People also ask”. The dropdown is not working when I already clicked it multiple times. So I tried Microsoft edge and Chrome, It works. I don’t know the solution about this. There are only two extension I was using, which are Bitwarden, and Darkreader. Dark reader was also disabled to see if it was the one causing the problem, but no luck. I didn’t try to reinstall Brave because it is fresh install.

Exact URL of the website in question:
https://www.google.com/search?q=rx+570+power+consumption&oq=RX+570&aqs=chrome.0.69i59j69i57j0i67j0i512j0i67j0i512l3j0i67l2.1864j0j1&sourceid=chrome&ie=UTF-8

Did the issue present with default Shields settings? (yes/no)
Yes

Does the site function as expected when Shields are turned off?
No, even I already disabled the Shields it is still not working.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No

Does the site work as expected when using Chrome?
Yes, It is.

Brave version (check About Brave):
WINDOWS 11 PRO
Version 1.32.106 Chromium: 96.0.4664.45 (Official Build) (64-bit) (https://brave.com/latest/)

I asked the same question yesterday and nobody yet answered. I tried your link though, and the drop down menus worked. I wonder if you can open these drop down menus in the below google search result, cause they didn’t open for me:
https://www.google.com/search?q=println+java+method&ei=nCOYYe-MJ8yWwbkPjrO3gAI&ved=0ahUKEwjvypOru6X0AhVMSzABHY7ZDSAQ4dUDCA4&uact=5&oq=println+java+method&gs_lcp=Cgdnd3Mtd2l6EAMyBggAEBYQHjIGCAAQFhAeMgYIABAWEB4yBggAEBYQHjIGCAAQFhAeMgYIABAWEB4yBggAEBYQHjoHCAAQRxCwAzoHCAAQsAMQQzoFCAAQgARKBAhBGABQsQZY7R1g7h5oAXACeACAAX-IAYsFkgEDNS4ymAEAoAEByAEKwAEB&sclient=gws-wiz