Persistent alert when browsing websites

Hello, sorry my English is too little and I would not know how to find the answer here so the new topic.
It appears every time a page is loaded on the browser a warning at the top: Would you like to start Crypto Wallets with Ethereum support? With two buttons (Start Crypto) (settings).
This bothers me a lot and I can’t seem to disable it. Please how do I resolve?

You can go to brave://settings/extensions to disable it.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.