How do I stop the "Setup Crypto Wallets" notification from appearing?

On certain websites, when the page loads, a message inviting the user to set up Crypto Wallets appears. Even after the message is closed, it keeps coming back. How do we disable this? Thanks.

1 Like

@robdris,
It should dismiss after you tell it to – that said, can you try disabling the extension directly in Settings --> Extensions:

Thanks @Mattches

I already have the extension disabled (I don’t use Crypto Wallets), but that does not stop the notification. I am just trying to get rid of the message that keeps asking me to set up Crypto Wallets.

1 Like

If you change “Ethereum provider…” to None, did it stop the notification, @robdris?

4 Likes

That seems to have worked, @eljuno. Thanks!

3 Likes

I think I actually intended to suggest what @eljuno but auto-piloted to disabling the extensions :upside_down_face:

Thanks @eljuno

2 Likes