On Facebook when I try to type a comment reply the page jumps up a few

… inches and i cannot see what i am writing … i see online that some folks have same on Vivaldi and also on Chrome-Browser

the first keyed letter will trigger the jump as does backspace key

EDIT: solution is As suggested by a Reddit user Therealkidred, all you need is to press the Shift+Enter keys. This way**,** you’ll add a line break before typing the first paragraph. IT FIXES BOTH first keyed and backspace a good workaround

so any clever fix or suggestions would be much appreciated (this has been going on a while now) oh yes Ubuntu2204 DE>> LXDE

Thank you for reaching out.
Yeah I see this issue being reported for other Chromium browsers as well. I assume you’ve tried all these solutions already?
https://support.google.com/chrome/thread/152706775/facebook-page-jumps-up-when-commenting-on-a-post-only-in-the-chrome-browser?hl=en

thanx for reply
yes seen that of course does nothing zoom ± :slightly_smiling_face:

And you’ve tried clearing cache/cookies for Facebook as well?

only for facebook?
how would i do that?
lemme take a look
cannot see a way to do that for a specific site

@shantiq,

  1. Visit facebook.com
  2. Click the “lock” icon in the address bar
  3. Click Site settings
  4. On the next page, click Clear data

Reload Facebook, log back in and test again.

ok will try and report thanx

1 Like

no still same after i clear data exact same issue

reading further online it really is not a problem to do with Brave it is a problem to do with Facebook so this works not perfect but it works

As suggested by a Reddit user Therealkidred, all you need is to press the Shift+Enter keys. This way**,** you’ll add a line break before typing the first paragraph.

from article here >> https://insiderpaper.com/issue-facebook-page-jumps-to-top-when-pressing-backspace-key/