The text cursor keeps jumping back to the beginning of the line on FB messenger and Discord

Has anyone else had this? It’s really frequent for me right now but has only started recently.

On pretty much every message I try to type (sometimes many times during writing the same message), the cursor at random jumps back to the start of the message as if I accidentally pressed the Home button while typing.

I thought it might be a problem with my keyboard but it’s fine on Opera.

I use Windows 7 (so sue me, lol :slight_smile: ), a desktop PC and erm… hm. The machine is a bit retro but all common components. Oh and Brave is fully updated.

Thanks all! :slight_smile:

EDIT – Oh, darn. Turns out it is doing it in Opera too, haha. So I guess it’s Chromium, Windows or a hardware problem. I’ve still only seen it do it on discord or facebook messenger.

I’ll post an update when I work out what it is :slight_smile:

I was unable to reproduce this issue on my end on both macOS and Windows systems. I also didn’t see your edit before testing, so If you’re seeing it on other browsers as well then it’s likely Chromium related. Can you share what your Shields settings look like on Facebook by visiting facebook and opening the panel? A screenshot would be great – like so:

Hi, thank you for the reply :slight_smile:

The images are below, although I do have adblock plus running on here too.

It seems to do this more in Discord than on Messenger and yeah does do it in both Opera and Brave. Brave has even updated since this started but it’s still doing it. I haven’t actually tried a reboot as my PC is on 24/7. I suppose I could. I just don’t like rebooting Windows all the time because otherwise I end up doing it so often, lol.

It seems totally fine in Firefox so I’ve been using that instead for now. I do prefer Brave overall though to both FF and Opera.

EDIT – OK a power cut (or something similar to that) forced me to reboot, haha. Let’s see if it makes any difference! :slight_smile:

DOUBLE EDIT – The reboot didn’t work but I’m fairly confident it’s this extension I have that is doing it:

I’ll update again when I know for sure. Maybe I had it set up poorly or something, I dunnos.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.