Not being able to watch videos in OTT(windows 10)

Brave is not supporting my ott broadcasters like sonyliv,hotstar,jiocinema
I have enabled widevine still nothing works

If widevine is enabled it should work…

Brave version and OS?

Are there any extensions or DNS services interfering with widevine. Double check

Create a completely new profile from top right hand corner hamburger menu. Enable widevin in this new profile. Sign into hotstar and see if the video plays normally.

Thanks for the reply
Brave is updated, I’m using windows 10
I have created a new profile jiocinema is still not working( it even didn’t show sign up window, this happens with Mozilla also when I tried)

Hello @jacob07, thanks for letting us know about this. Please keep the Widevine option enabled and try by disabling your extension in case you use them(You can try in a private/guest window as well just to rule out).

After removing extensions you need to relaunch the browser and let us know if the issue persists. Additionally you can try going to:

brave://settings/content/protectedContent make sure those options are enabled.

Regards.

1 Like