No se muestran en uphold las recompensas adquiridas

Buenas, tengo ya bastante tiempo usando brave pero no fue sino hasta el mes pasado que empecé a generar recompensas sin embargo a pesar de que tengo verificada y conectada mi billetera no se pasan los bat a la tarjeta de uphold, que puedo hacer? incluso le di 1 bat de propina a uphold y nada


1 Like

It didn’t work for me, even after the mentioned version.
My local wallet can see my Uphold BAT, but Uphold can’t see my local BAT

they are working to solve the issue, follow that thread to know if there are any progress

hola buenas tardes yo tengo casi el mismo problema ya pasaron dos dias y todavia no cobre y necesito formatear la pc cuando me lo van acreditar los bats? gracias

lo siento amigo pero eso está fuera de mi jurisdicción.

no se si ya lo sabes pro hay un limit permanente de 4 billeteras vinculadas por cuenta de uphold, si tu billetera esta verificada y formateas tu pc vas a perder un “espacio” y a partir de ese momento solo podrás vincular 3 mas

tengo el mismo problema, de hecho desde hace meses que me pasa, actualize a la ultima version del navegador, desvinculé y volví a vincular mi cuenta, y esperé al proximo mes de cobro para ver si solucionaba (era este mes) y nada, sigo sin recibir mis bats a mi cuenta de uphold

tengo un par de amigos que están en lo mismo conmigo y a ellos si les cayó automáticamente después de cobrar este 5… ahora espero que la gente de soporte me responda a ver que podemos hacer

ya mi navegador está actualizado, desconecté y volvi a conectar mi billetera y solamente me pasó lo que me gané este mes … sin embargo lo demás no lo pasó
image
image

@juceschago, entraste al link que compartí? ahí claramente dice que el equipo de brave está al tanto del error, que la solución que implementaron no funcionó para todos y que están trabajando para buscar una solución. que tanto se pueden demorar? no tengo idea, eso está fuera de mi alcance.

lo único que te puedo aconsejar a ti y a los otros es que tengan paciencia

ya no recibiras na estamos iguales compa… me tocaba recibir el dia 5 y ya 7 y nada creo que ya usare el navegador solo por quitar la publicidad.

no vi el link pero bueno si es así tendremos que esperar a ver que solucionan

hay que estar pendiente el dia de cobro… a un amigo se le pasó estar pendiente y ahora le toca esperar al otro mes

mi primera respuesta… :man_facepalming:

yo tengo el brave mas nuevo que ese y hice ya eso de desconectar la billetera y nada ya dia 8 y na… solo me van quitando mis bat poco a poco xD

Hola comunidad de Brave.
Alguien me podría ayudar, desde que he usado brave siempre el balance de los bats me ha aparecido en 0.
Imagen sin título
de igual forma en las estadísticas de brave , siempre me aparece en 0.


Alguien me podría ayudar . Gracias

@Mateo1912, eso no se relaciona con el tema de este hilo, crea uno para tu problema, por favor

me sucede el mismo problema