Niconico Live streaming cannot be played in the background

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:

Niconico Live streaming cannot be played in the background.

How can this issue be reproduced?

  1. Turn on “Enable background audio playback” in Brave settings.
  2. Access Nico Nico Live Broadcasting ( and play the appropriate streaming distribution.
  3. Put Brave in the background.

Expected result:

The streaming audio continues to play even if it is in the background.

Brave Version( check About Brave):
version 1.62.2 (

Mobile Device details

Additional Information:
I am Japanese. I use translate.

Hey, we can test this out. See if it works.

Give it 48hrs for this update to go out, will need to enable the Experimental list in Settings/Brave Shields & Privacy/Content Filtering

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.