Nfl.com - multiple issues

#1
  1. Main content frame not loading

**Default shields -Yes

**Does the site function as expected when Shields are turned off? -Yes

**Disabling “Ads & Trackers” fixes issue

**Does the site function as expected when using Chrome? Yes

**Brave version 0.59.30 Chromium: 72.0.3626.71 (Official Build) (64-bit)
MacOS 10.14.3

  1. Video loading & navigation issues:
    Incomplete page content (playlist) loading
    1st video fails to play on page load
    Intermittent: breaks playlist navigation after pressing play on any video

**Default shields -Yes

**Does the site function as expected when Shields are turned off? -Yes

**Disabling “Ads & Trackers” fixes issue

**Does the site function as expected when using Chrome? Yes

**Brave version 0.59.30 Chromium: 72.0.3626.71 (Official Build) (64-bit)
MacOS 10.14.3

0 Likes

#2

@rruft,
Thanks for reaching out to us with this.

We’ve had some issues with sites like this (and ESPN) which seem to have some aggressive ad techniques employed.
Interestingly, I came back to confirm that the site was also not working for me - it appeared as “blank”, with just grey windows where an image or video thumbnail would be. Turning off Ads/trackers did not work for me. As I started typing this reply, NFL.com loaded in its entirety with Shields up.

Can you try and navigate to the site, with Shields up (set to default protections)and linger there for a bit? Maybe a couple minutes or so? Obviously even if the site does load it should still not take that long to display a web page, but it’ll help give us as much information as possible.

Can confirm this one as well - video playback won’t initiate unless Shields down or ads/trackers are allowed.

Will likely file an issue for this by the end of the day.

0 Likes

#3

Cleared browsing data & site data and navigated to the page, with default Shields up and left the page to sit for several minutes --failed to load main content frame.

0 Likes

#4

@rruft,
Can you check to see if this is an issue after updating to version 0.59.34 which was released in the last few days?

0 Likes

#5

release 0.59.35 - issue still exists

0 Likes

#6

Does the site work with Shields down?

0 Likes

#7

**Does the site function as expected when Shields are turned off? -Yes

0 Likes

#8

My bad, didn’t see that you’d answered that. Appreciate it.
I’m going to go ahead and make sure this issue is logged for the team to review if its not already. Thank you for your patience and for helping troubleshoot the issue.

0 Likes

closed #9

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes