Menu not rendering properly for v1engineering

Description of the issue
When going to the menu isn’t rendered correctly.

This is what it looks like with all shield options set to default.

Exact URL of the website in question

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)

It looks like the problem is corrected IF I disable “Ads and trackers blocked”

Does the site function as expected when Shields are turned off? (yes/no)

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)
Having “Ads and trackers blocked”

Does the site function as expected when using Chrome? (yes/no)

What Operating System and Brave version/Build are you using when you encounter the issue?(See the About Brave page in the main menu)
OS: Windows 10
Brave: Version 0.63.48 Chromium: 74.0.3729.108 (Official Build) (64-bit)

Thanks for reaching out – great report as well!
So strangely, when I visit the site, it renders as intended (I assume) – all the header links are displayed inline:

The kicker here is that I also have Shields UP and set to defaults – which block ads. Can you try clearing your cache for the site, then revisiting?

Interesting, I tried clearing out the cache and still get the same issue.

So here you can see what happens when I turn on ads and tracking and refresh the page.

This may seem strange but can you try disabling the Hangouts and Onenote extensions you have enabled briefly?

@Mattches, I have tried as you suggested and disabled all the extensions on Brave and I tested it on another computer just to make sure it wasn’t that particular computer. I am still experiencing the same behavior on that site.

1 Like

If you you try viewing the site in a Private window (or Private w/tor), do you get the same results?

@Mattches same results in private browsing.

Have you checked in private mode?

@jswami122, I have tested in private browsing with same results.

To be honest – I’m really not sure what’s causing the issue. I can’t seem to reproduce this on any OS or any Brave channel.

Last thing – would you mind sharing your console output (or an image of it) when visiting the site? Menu --> More Tools --> Dev Tools --> [Console tab]

This topic was automatically closed after 30 days. New replies are no longer allowed.