Legacy Wallet Transfer Connection Error

Hello,

I get the following error when scanning my desktop app: “CONNECTION ERROR: The Brave rewards server did not respond. Please try again in a moment. (1)

I tried again in a moment.

3 Likes

I get the same error.

Version 1.18.75 Chromium: 87.0.4280.101

1 Like

I get the same error on all my iOS devices

1 Like

Same here. Won’t scan and can’t transfer.

1 Like

I’m having the same issue. Has anyone found a fix?

Apologies for the late reply – this may be a new issue. I’ve reached out to the iOS team about this already. We appreciate your patience as many team members are still on Holiday and response time will be slower than normal.

1 Like

Thank you, I appreciate it!

I am having the same issue here.

I have the same problem, I’ve been doing it for a week and the same issue

Yep, I just tried again, same issue. Installed the Beta version to test, since this site prompted me to do so at login, and same issue.

Still getting this error.

Any progress on a fix?

Met too running into the same issue from iPhone

I posted here over a month ago. Still same issue. Please fix.

Same here, it’s been over a month of it not working.

I can confirm that I’m still having the issue as well.

Same error on both my iPhone and my iPad…

@Mattches , is anyone from the Brave team looking into this issue or is it a lost cause at this point?

Hi! I have the same issue. Are the iOS people back from their holiday break?
It would be cool to not be locked out of those rewards forever.

For anyone here encountering this issue, have identified the cause of the issue and have submitted a fix for it that should be in production soon.

2 Likes

@Mattches , any idea when the fix will be pushed to production

1 Like