Impossible to upload file with Brave

Hello to all of you,
When I upload a file in a google drive folder, I get the following error message : “file unreadable”.
So I can’t upload the file. I tried with different formats and it’s the same. I have the same problem when I want to upload a file with what’s app via What’s app web.
I’ve tried with Firefox and it works. So it seems that there is a bug or a conflict with Brave…
My operating system is : “Ubuntu 22.04.1 LTS”.
Thank you all for your help.

Have you tried adjusting the shield settings? Have you checked cookie settings?

yes… and it is the default setting

Hello @antoine033, thank you for reaching us out. Can you please share a screenshot so we can have a better understanding of this issue? Thanks in advance.

Sure :slight_smile:

here is the error message that appears when I upload a file to a google drive folder.

but apparently it’s the same with the brave community website.
When I’ve try to upload the screenshot, it gives me the following error message.

It seems that I have a block in the file upload.
With Firefox everything works… so it’s related to Brave

Hello again @antoine033, there was most likely a problem with the upload. There are a few common causes for uploaded files to read as 0 bytes : The file was corrupted during transfer. This can be caused by connectivity issues between your computer and your server have you checked your internet connection?

Let us know if that helps. Regards.

Thanks for your answer Jarc.
I’ve tried with different files and it does not work still… Moreover my connection works because when I upload files with Firefox… it works perfectly.

I’m wondering if there is an extension you have installed in the browser at this time that may be causing this conflict. Do you have any installed at this time?

Hello again @antoine033, I am following up this case. Is this still an issue for you?

problem resolved… but i am not sure, how !
I’ve switch off all my addons. It was then working. After that I’ve switch on all the addons and it was still working. I’ve updated the software and still, it is working…
so it is working!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.