I have to 2 bugs to report


on my Ubuntu System 20.04.4 LTS, I am having 2 bugs with my Brave browser
Version 1.36.116 Chromium: 99.0.4844.74 (Official Build) (64-bit).

  1. when I try to save website (with ‘ctrl + s’), sometimes the suggested title is just the ending of the filetyp

    and sometime it’s the title of the website, which I would prefere and I think is actually intended

  2. when I try to attach a file, on different websites, to an email or an upload GUI, I get an error

    I already followed the instructions(clearing the cache), but it didn’t help

Hope there is a solution.




Thank you for reaching out.
I will ask our team about the file naming — I do believe the site name should be the file name as well but I’m not sure if that is different on Linux devices.

As for #2, can you please share some specific sites where you can confirm you’re seeing this behavior?

Hey, thanks for the answer

those are two completely difference website, one is my mail website and the other is the website of the government, both need an login, so I don’t know if you can test it.

Can you please try logging into these sites with your Shields down (lion icon in the address bar)?

Hello @MK_OJay

for the first issue it work fine for me here on linux but i use Rocky linux

so the issue could be related to the following

  1. could you disable all extension and try in private mode and if it work fine then the issue ether with one of your extension so enable them back one by one till you get the one causing it

  2. if one did not help then could you try to create new profile and try again without change any setting or install any extension and see if it help

  3. if both are not the cause then how did you install brave using snap or the command line from here https://brave.com/linux/#debian-9-ubuntu-1604-and-mint-18

hope one of those would help and have a nice day all of you :slight_smile:


I have no extension and I tried it in the private mode, it didn’t help.

I installed the browser with the Ubuntu Software Store

Did as you said, didn’t help :frowning:

did you tried to create new profile ?