I cant see these icons on my browser. Any solution?

image

Version: Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

set your shield to standard and allow all cookies

hope that help and have a nice day

Did that but nothing happened. Same problem.

try disable the shield and use private mode

Yeah did the both but no improvement. :confused:

can you start new profile so we test if it work or not

No improvement

let me ask one of the brave team @Aa-ron to help you

and have a nice day both of you :slight_smile:

1 Like

@Hasnat, Welcome to Community!

Can you try disabling all of your extensions? brave://extensions/

1 Like

Hi @Aa-ron, I have removed the extensions back and now everything looks fine. Thanks a lot. :slight_smile: Can I add back the extensions?

enable them one by one till you get the one that cause the issue @Hasnat

and have a nice day :slight_smile:

1 Like