I cant claim the free token

I cannot drag the logo to the target, The Brave is up to date. Im using windows 7.

1 Like

What is your Brave version?

Brave is up to date
Version 0.67.123 Chromium: 76.0.3809.87 (Official Build) (32-bit)
I only copy paste it. Thank you

I have the same problem. I can drag the logo into the shape and it does nothing. I did it 50 times and it said “oops, there is something wrong on our end”. Who do we contact for support?

Yep. There is something wrong with the Brave rewards system.

I can drag it. I’m just not sure if I’ll get the BAT since we can’t just put a address in.

@talong19 @ClintonBrumley make sure your DPS setting is set to 100%. And try again. I’m not sure if the grant still available now.

Your brave://rewards wallet is a custodian wallet managed by Brave partner, Uphold.

I’m having the same issue, or I was. It error’d out as described and when it finally worked it said this grant has already been claimed, but did not give me the BATs.

i tried dragging the human proof triangle over the other shapes and this did not work. It kept saying error try again later and now it is no longer there

What is DPS?
Im not trying for the grant, I want to prove im human so i can get my AD Rewards.
Thank you

Same Problem here. Even if Zoom is on 100% I cannot solve the “Prove that you are human captcha”. Please help to solve this bug.

Wait what? You get FREE BATS? Where? lol

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.