How to avoid a Select a Certificate Pop Up when running on Corporate Websites where SSO Enabled/ Used?

#1

image

Hi Team,

How to avoid a Select a Certificate Pop Up when running on Corporate Websites where SSO Enabled/ Used?

In Chrome/Firefox /IE/ Edge , these pop up will not be shown ( But Opera Shows the same pop up).
Is there any settings that i enable the default certificate to avoid these pop up?

Thanks,
Jay.

1 Like

#2

I am seeing this same issue, would love to know how to suppress it – happens on nearly every page I access in my work day.

1 Like

#3

yes… lets wait for Brave to respond…

1 Like