Have not received any deposits into my Uphold account for 2 months

Please ensure that you’ve read through the following topics/pages thoroughly before opening a topic as your question may have already been answered:

Briefly describe your issue:
I have not received any BAT for the past 2 months. I already reached out to Uphold and they confirmed that they have not received payment for brave for the last 2 months.
What Operating System and Brave version are you using (Menu --> About Brave)?

Version 1.26.74 Chromium: 91.0.4472.124 (Official Build) (64-bit)
](https://brave.com/latest/) using Windows 10

Is your browser wallet currently verified? (yes/no)
yes
What date did you verify your wallet?
May 2020
Have you been able to successfully receive payments in the past?
Yes
Are you using a VPN? (yes/no)
No
Are you in a supported region (see here for list of supported regions)?
Yes
Does your device pass the SafteyNet check (Android only)?
Yes
Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes

1 Like

Hey @infradevguy ! Welcome to the community :slight_smile:

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

Porridge

Sent you a DM with the info.

I have the same problem, they haven’t paid me for 2 months, please help me :frowning: