Unable to enter contests using

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Click on a link to enter a contest/giveaway using
When you click on an entry option you see “Something went wrong”

Actual Result (gifs and screenshots are welcome!):
This is a screen I always see even if I have cookies enabled, third party cookies allowed, Do Not Track disabled and shields off for the site

Expected result:
You should page which gives you multiple ways of entering the contest. You should get a check mark when you fulfill the requirements for that entry line. Instead with Brave you will see “Something went wrong” when you click on an entry line and fulfill the requirements i.e. enter a valid code or visit a website.
Reproduces how often:
Always recently. It worked fine in past builds
Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.36.90 Chromium: 98.0.4758.8

Additional Information:

I found that I have to force Gleam to present me with their captcha. Once I solve that there are no more issues UNLESS I have to wait with the page open for the next code to be given out in a live stream which could be 10+ minutes. When I do try to enter that new code in the page I get “Something went wrong”.

Can you directly link to gleam competition that is having issues loading? Does it occur on every gleam competition link? ALso does it occur in private window mode?

Here is the latest one and yes it is happening with every gleam competition link. I have not tried a private window mode waiting for codes to be given in the stream. I was able to enter codes one after another without any issue so far in a private window mode.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.