Feb rewards not received after claiming

Last month I verified my Gemini wallet and was able to successfully connect it. I can confirm I received my earnings which are visible in my Gemini wallet.

Over the past few days, I’ve seen the message that February rewards are coming soon. Keep an eye out. This morning, that message changed to claim your rewards.

I clicked claim and was prompted to resolve a captcha, which I did. It now says, congrats your February awards have arrived. My wallet then displayed an increased amount of BAT. I had 1.25 BAT and it updated to show 2.75 BAT, which reconciles with the 1.5 BAT payout I was supposed to receive.

The next time I clicked on my rewards wallet, the Earned balance reverted back to 1.25 BAT. I can see in the logs and promotion tab, and in my statement that my payout should have been received.

Below you can see that the rewards were claimed but my balance still shows 1.25 BAT. Can someone help explain what is going on? I understand that payouts begin today but mine says payout successful, however I do not see them in my Brave Rewards Wallet or Gemini wallet. It was in my wallet, then it disappeared. I downloaded the logs and searched for “2.75” but I do not see it anywhere. I do see records of the transaction being processed successfully.

Below is from - brave://rewards-internals/

### Balance info
Total balance 1.25 BAT
bitFlyer Wallet: 0 BAT
Rewards BAT: 0 BAT
Gemini Wallet: 1.25 BAT
Uphold Wallet: 0 BAT

### External wallet info
Wallet status: Verified
Wallet address: 62017213-9c51-4480-a290-5cf4460def80
Custodian: Gemini

      **Logged at                                  Key                                    Value**

|03/09/2022, 08:29:12 AM promotion_claimed 1.500000
|03/09/2022, 08:29:12 AM promotion_claimed 1.500000
|03/02/2022, 09:26:58 AM ac.next_reconcile_stamp 1648823218
|02/07/2022, 02:25:08 PM promotion_claimed 1.250000
|01/31/2022, 09:26:58 AM ac.next_reconcile_stamp 1646231218
|01/13/2022, 05:03:41 PM kyc_required gemini

Promotion Tab


Status: Finished
Amount: 1.5 BAT
Type: Ads
Expires at: 0
Legacy promotion: No
Version: 5
Claimed at: 03/09/2022, 08:25:47 AM
Claim ID: 2d4d0cd0-5b19-4183-848c-65f27978fc7e


Status: Finished
Amount: 1.25 BAT
Type: Ads
Expires at: 0
Legacy promotion: No
Version: 5
Claimed at: 02/07/2022, 02:24:07 PM
Claim ID: 3f9474fc-723b-4243-91b5-1f9ef6b06da6

Tagging you @SaltyBanana - You have been amazing. I’ve been nothing short of a pest but you’ve helped me climb each hurdle I’ve faced with Brave over the past couple months and we got it working. Love Brave Browser. It is now my default browser.

Hoping you can possibly help me again here. I tried to do some of the leg work for you guys going through the logs and all. Hopefully this is just a timing issue.

tl;dr i don’t see the 1.5 BAT I claimed this morning in my Brave Rewards Wallet or my Gemini Wallet.


Briefly describe your issue:
What Operating System and Brave version are you using (Menu --> About Brave)? The latest 1.36. I just updated this morning and says I am up to date
Is your browser wallet currently verified? (yes/no) Yes
What date did you verify your wallet? December 2021
Have you been able to successfully receive payments in the past? Yes
Are you using a VPN? (yes/no) Sort of… hard to explain as I am using my work PC. I worked with SaltyBanana to get my account working and ads appearing. SaltyBanana was very helpful and patient
Are you in a supported region (see here for list of supported regions)? Yes
Does your device pass the SafteyNet check (Android only)?
Have you manually turned off Auto-contribute on all of your devices linked to Uphold?? Yes. Auto contribute is off.

1 Like

Exactly the same issue here wit my rewards…claimed…showed up…clicked later and Feb rewards gone. Hopefully @SaltyBanana can help as he has also been very helpful to me in the past.

This must be a glitch as my rewards are back again to what they should be. ???

This only exists for people who have not Verified their wallet. Since you said that you linked it with Gemini, then Claim shouldn’t have been seen. It sounds like this was just a temporary glitch that resolved itself.

As to you mentioning less BAT, I’m not sure I’m understanding which month and all. This current payout actually is less for everyone because their ad servers didn’t reconcile everything. Usually it can happen with a handful of ads, but this time a lot of the newer campaigns didn’t get in place in time. So up to 50% or so of the Estimated Earnings we had were “rolled over” and we’ll receive them next month. You should see a slightly larger Estimated Earnings right now than you normally see.

Well, I focused on one part there on the captcha and all, but still trying to understand what you’re looking at and all. So you’re referencing had 1.25 BAT that paid out last month and now you’re looking for this month. It shows claimed and all, but not in your Gemini wallet at the moment. Appeared, but then vanished.

I still think something about the Claim idea was a glitch but not sure what’s up. My suggestion is to give it a week and if the balance doesn’t appear, then reach out to SaltyBanana, Steeven, and/or Mattches with your Wallet Info like you had here. But do it in a DM as it serves as a ticket that they work on.

I have not received payment for january 2022.

Could you check what happened?


email contact- estevanop@gmail.com

how long ago did you claim? I had the same thing happen where rewards showed up initially then disappeared, then 2-3 hours later my BAT was in my Gemini account. Please allow some more time, and hopefully the BAT will show up.

I had the same : appeared, disappeared and appreared for good 2-3 hours later : don’t give up!

I encountered the same problem yesterday. Today I saw the BAT token in my GEMINI account and the Brave Reward total balance is finally reflecting the correct amount.

I faced the same thing but the tokens haven’t been added to the Gemini account since the last couple of days although the statement says I received it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.