Error - "xxx redirected you too many times."

macos

#1

Hi,
I am trying to use Brave as my default browser for a long time but have not been able to due to this problem - I hoped it would be fixed in the new version but unfortunately not is seems.

Essentially, I get the above error reported when using a number of my companies internal webpages (hence I can’t provide details here). Now the natural reaction is its the internal website that are causing it but if I make Chrome or Firefox my default browser it all works fine and the redirect and resultant webpage opens. For that reason it seems to be a Brave related issue.

I get a 100% failure rate on a number of sites.

Version 0.59.34 Chromium: 72.0.3626.81 (Official Build) (64-bit)

Any thoughts or I’ll have to go back to chrome :frowning:

Cheers

Andrew


#2

Hi @punyelroo,

You may want to try with disabling HTTPS Everywhere. Click Brave icon at URL bar > Disable “Connections encrypted” and see if this can solve your issue.

Thanks
:slight_smile:


#3

Mmm, unfortunately that idea does not work @eljuno :tired_face:

Thanks for the suggestion though!

A