Error in installing Brave browser

I was installing the brave browser on my ubuntu 21.04,
but it is showing this type of error:-
Type ‘sudo’ is not known on line 5 in source list /etc/apt/sources.list.d/brave-browser-release.list
E: The list of sources could not be read.
E: Type ‘sudo’ is not known on line 5 in source list /etc/apt/sources.list.d/brave-browser-release.list
E: The list of sources could not be read.

what should i do ?
I’m a beginner. So I don’t know much abbout it.

Stellarboy,

The Brave Community webpages use a Categories and Tags - topic organization system - that assist Brave Support and Community members.

Sounds like, for your concerns / issues, you might select at least:

Browser Support > Desktop Support > linux

Linux

See if you can edit your post, and set those.

You might read some of the linux posts and replies, and become acquainted with whomever has answers.

Then, copy YOUR post’s URL and paste that into a reply at another post — asking if a person might assist you. Try that AFTER being patient here (at least wait 1 day) for a direct answer from Brave Support.

1 Like