Dns-over-https not showing for me

I have 2 instances of Brave installed on 2 separate machines (both on Windows 10). Both are on 0.70.121. In one, I am able to access chrome://flags/#dns-over-https, on the other one I cannot (I don’t see it).

Any ideas why?

1 Like

No one else is experiencing this?

I’m now on 0.70.123 on two machines and neither has the flag. Both my Android phones on 1.4.3 still the flag.

I think they just flipped this option off in x.123. It looks like it was there in x.122.

Still not showing for me in Brave Version 1.0.0 Chromium: 78.0.3904.97