Display Issue trading view embedded chart

bug
#1

The embedded tradingview chart on https://silverprice.org/silver-price-australia.html seem to not be displaying correctly in that the price axis seems to be only showing the first digit of the price. Hiding the watchlist does not fix this. (see screenshot) Also included example from firefox showing how its displayed correctly.

Other browsers display correctly. Just loading the page should be enough to reproduce this bug.
Its the same for all trading pairs not just XAGAUD

Brave Screenshot

Firefox Screenshot

Would like to view the entire price axis.

Reproduces every time i load the page

Version 0.60.45 Chromium: 72.0.3626.109 (Official Build) (64-bit)

Reproducible on current live release (yes)

Not a big deal but has been like this for sometime now so just thought id mention it.

Bitmex chart - side missing
#2

Hi @dankly,
Thanks for reaching out to us and for providing all necessary information up front (you’d be surprised how many people don’t bother!

While I haven’t tested this on my end, I’ve seen similar issues before with stock charts specifically. I believe the site is unable to properly canvas the on screen real estate. It needs to do this in order to render the graphs at the appropriate size with respect to the device you’re using. This is because Brave is blocking device recognition which the site is (likely) using to accomplish this. To confirm,

  1. In Brave, visit https://silverprice.org/silver-price-australia.html
  2. Open you Shields panel (lion icon on the top right)
  3. Change the Device Recognition setting to Allow all device recognition

Allow the page to reload and your graph should display as expected. Please let me know if this doesn’t resolve the issue.

#3

Hi Mattches,

No worries at all.

I tried what you said and it worked perfectly! Thank you very much.

Regards

Dan

1 Like
#4

My pleasure!
Please dont hesitste to open a new topic if you have any additonal questions.

1 Like
closed #5