Brave Cannot Show Charts graphics

Hello all. Image included.
I use Brave all the time. I trade crypto.
Suddenly 2 days ago, Brave could not display just the charts (candles etc) of any exchange page, Binance, Bibox, Bitrue you name it.
I downloaded latest Brave version, which I was already using, and re-installed.
I cleared cache.
Nothing resolves.
All other browsers fine, and also Brave still fine on all of my other computers.
Please help.

This is a common issue users run into. In order to display the chart correctly, go to your Shields panel and change the Device recognition setting to All device recognition allowed and let the page refresh.

The chart should now display as intended.

Hi @Mattches - thanks so much for the fast reply. I tried it.
It did not change the problem/fix the problem.

Hmmm, that’s interesting. That is almost always the issue with exchange charts like on Binance and Bitrue. That said, on my end, I’m able to view the charts using default Shields settings:

Can you try visiting either of those sites using a Private browsing window and see if you get the same results? I’m wondering if it’s a caching issue of some kind.

Yeah, totally agree. Makes no sense.
Here’s in private window.
Mine was fine in default as well- literally just stopped right in front of me no reason.

Hmm :thinking::thinking::thinking:

So then it’s probably not a cache or cookie issue. Likely not an extension issue either, unless you’ve elected to have any extensions installed right now run in Private mode as well – in which case, I’d suggest you try that again but without any extensions loaded.

A couple more possible options/tests:

  1. It’s unlikely that this is the case since this seems to be an issue across pages, but its very easy to test – can you right-click on the site not displaying the charts, go to the Brave option and select Clear CSS rules for all sites, then refresh?
  2. Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?
    You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Hardware accelerator- boom! Wow, I would not have even known where to look for that. Great call thanks so much.

1 Like

No problem – glad we got that figured out! Enjoy!

1 Like