"Continue with Google" feature is not working

windows
#1

Description of the issue:

The “Continue with Google” button to sign in to an account using your Google credentials is not working on the first two sites I’ve tried:

https://www.houzz.com/signin/
https://us.letgo.com/en

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Go to one of the links above and click on “Continue with Google”.

Actual Result (gifs and screenshots are welcome!):

After you select your Google account and close the overlay, nothing happens – you’re still left at the login screen.

Expected result:

You’re supposed to log in after selecting your Google account and closing the overlay.

Reproduces how often:

Every time.

Brave Version(about:brave):

Version 0.60.47 Chromium: 72.0.3626.119 (Official Build) (64-bit)

By the way, about:brave is not working for me – it redirects to chrome://brave and I get this error page:

This site can’t be reached

The webpage at chrome://brave/ might be temporarily down or it may have moved permanently to a new web address.

ERR_INVALID_URL

Maybe you need to update the template to point to chrome://settings/help

Reproducible on current live release (yes/no):

Yes.

Additional Information:

0 Likes

#2

@10basetom,
Try visiting the page and turning Shields down (or, alternatively, setting cookie control to Allow all cookies) temporarily. While down, attempt to authenticate into the site again as normal.

You should be able to login to your account and, afterwards, be able to turn Shields back up for the site and browse normally. Note that if this works you only have to do this once when you visit the site after the first successful attempt.

0 Likes

#3

This worked like a charm for both sites – thanks!

1 Like

#4

@Mattches we need to update the template ICYMI. :slightly_smiling_face:

1 Like

#5

I meant to do it after responding to this post! Thanks @eljuno !

1 Like

closed #6

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes